<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js ie8 lt-ie10 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="no-js ie9 lt-ie10"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html class="no-js"> <!--<![endif]-->
<head>
  <script src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/jquery-1.11.1.min.js?v=74374508889517563921430771236" type="text/javascript"></script>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

  <title>
    Underarm Deodorant Cream

    

    

    
      &#8211; LavilinUS
    
  </title>

  
    <meta name="description" content="Product Description A true classic and pioneer, Lavilin&#39;s Underarm Deodorant Cream has been keeping the &quot;single application&quot; revolution going for more than 40 years. Originally formulated to combat body odor for soldiers in military barracks, the Underarm Deodorant Cream effectively neutralizes perspiration odor in the" />
  

  
    <link rel="shortcut icon" href="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/favicon.png?v=16935117652844576021433875591" type="image/png" />
  

  <link rel="canonical" href="https://lavilin.com/products/underarm-deodorant-cream" />
  <meta name="viewport" content="width=device-width,initial-scale=1" />

  <script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.start');</script><meta name="google-site-verification" content="B9gn_9avuskEfMpojeU1dIXGhx5XbNe5rtJg7cGPSN0">
<meta id="shopify-digital-wallet" name="shopify-digital-wallet" content="/8302625/digital_wallets/dialog">
<meta name="shopify-checkout-api-token" content="9d713c45c21deeb2f08f38451e0b90eb">
<meta id="in-context-paypal-metadata" data-shop-id="8302625" data-venmo-supported="true" data-environment="production" data-locale="en_US" data-paypal-v4="true" data-currency="USD">
<link rel="alternate" type="application/json+oembed" href="https://lavilin.com/products/underarm-deodorant-cream.oembed">
<script id="apple-pay-shop-capabilities" type="application/json">{"shopId":8302625,"countryCode":"US","currencyCode":"USD","merchantCapabilities":["supports3DS"],"merchantId":"gid:\/\/shopify\/Shop\/8302625","merchantName":"LavilinUS","requiredBillingContactFields":["postalAddress","email"],"requiredShippingContactFields":["postalAddress","email"],"shippingType":"shipping","supportedNetworks":["visa","masterCard","amex","discover","elo","jcb","chinaUnionPay"],"total":{"type":"pending","label":"LavilinUS","amount":"1.00"},"shopifyPaymentsEnabled":true,"supportsSubscriptions":true}</script>
<script id="shopify-features" type="application/json">{"accessToken":"9d713c45c21deeb2f08f38451e0b90eb","betas":["rich-media-storefront-analytics"],"domain":"lavilin.com","predictiveSearch":true,"shopId":8302625,"smart_payment_buttons_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/spb.en.js?v=2","dynamic_checkout_cart_url":"https:\/\/cdn.shopify.com\/shopifycloud\/payment-sheet\/assets\/latest\/dynamic-checkout-cart.en.js?v=2","locale":"en"}</script>
<script>var Shopify = Shopify || {};
Shopify.shop = "lavilinus.myshopify.com";
Shopify.locale = "en";
Shopify.currency = {"active":"USD","rate":"1.0"};
Shopify.country = "US";
Shopify.theme = {"name":"Grid","id":16694081,"theme_store_id":718,"role":"main"};
Shopify.theme.handle = "null";
Shopify.theme.style = {"id":null,"handle":null};
Shopify.cdnHost = "cdn.shopify.com";
Shopify.routes = Shopify.routes || {};
Shopify.routes.root = "/";</script>
<script type="module">!function(o){(o.Shopify=o.Shopify||{}).modules=!0}(window);</script>
<script>!function(o){function n(){var o=[];function n(){o.push(Array.prototype.slice.apply(arguments))}return n.q=o,n}var t=o.Shopify=o.Shopify||{};t.loadFeatures=n(),t.autoloadFeatures=n()}(window);</script>
<script>window.ShopifyPay = window.ShopifyPay || {};
window.ShopifyPay.apiHost = "shop.app\/pay";</script>
<script>(function() {
  function asyncLoad() {
    var urls = ["\/\/productreviews.shopifycdn.com\/embed\/loader.js?shop=lavilinus.myshopify.com","https:\/\/chimpstatic.com\/mcjs-connected\/js\/users\/5ba59895390d57840a03c87c5\/7f60ff1203ffaa2a29d9da4e6.js?shop=lavilinus.myshopify.com","\/\/sumo-shopify.com\/apps\/shopify\/sumome-plugin\/js\/sumome.js?siteID=da1523819093e6e392ca7202a4bf26835f2cc90ad0c95783a5670ac271b334d2\u0026shopId=8302625\u0026login=cc9efc574b5602f52a30c16c92fb6c69dda86cfe\u0026shop=lavilinus.myshopify.com"];
    for (var i = 0; i < urls.length; i++) {
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      s.src = urls[i];
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
  };
  if(window.attachEvent) {
    window.attachEvent('onload', asyncLoad);
  } else {
    window.addEventListener('load', asyncLoad, false);
  }
})();</script>
<script id="__st">var __st={"a":8302625,"offset":-14400,"reqid":"94d5f5d2-0fdc-478d-9cba-938579e8a2b7","pageurl":"lavilin.com\/products\/underarm-deodorant-cream?variant=1648689601","u":"75313a6f2758","p":"product","rtyp":"product","rid":605407937};</script>
<script>window.ShopifyPaypalV4VisibilityTracking = true;</script>
<script>!function(o){o.addEventListener("DOMContentLoaded",function(){window.Shopify=window.Shopify||{},window.Shopify.recaptchaV3=window.Shopify.recaptchaV3||{siteKey:"6LcCR2cUAAAAANS1Gpq_mDIJ2pQuJphsSQaUEuc9"};var t=['form[action*="/contact"] input[name="form_type"][value="contact"]','form[action*="/comments"] input[name="form_type"][value="new_comment"]','form[action*="/account"] input[name="form_type"][value="customer_login"]','form[action*="/account"] input[name="form_type"][value="recover_customer_password"]','form[action*="/account"] input[name="form_type"][value="create_customer"]','form[action*="/contact"] input[name="form_type"][value="customer"]'].join(",");function n(e){e=e.target;null==e||null!=(e=function e(t,n){if(null==t.parentElement)return null;if("FORM"!=t.parentElement.tagName)return e(t.parentElement,n);for(var o=t.parentElement.action,r=0;r<n.length;r++)if(-1!==o.indexOf(n[r]))return t.parentElement;return null}(e,["/contact","/comments","/account"]))&&null!=e.querySelector(t)&&((e=o.createElement("script")).setAttribute("src","https://cdn.shopify.com/shopifycloud/storefront-recaptcha-v3/v0.6/index.js"),o.body.appendChild(e),o.removeEventListener("focus",n,!0),o.removeEventListener("change",n,!0),o.removeEventListener("click",n,!0))}o.addEventListener("click",n,!0),o.addEventListener("change",n,!0),o.addEventListener("focus",n,!0)})}(document);</script>
<script integrity="sha256-N6F6ZjvOAMPhcD0kfZWNQQgx6eXaxFfh6aqfN0geLrU=" data-source-attribution="shopify.loadfeatures" defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/storefront/load_feature-37a17a663bce00c3e1703d247d958d410831e9e5dac457e1e9aa9f37481e2eb5.js" crossorigin="anonymous"></script>
<script crossorigin="anonymous" defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/shopify_pay/storefront-b61f50798075db890698930c4405673937fe89353f7fea7be88b5ce16a9c0af8.js?v=20210208"></script>
<script integrity="sha256-h+g5mYiIAULyxidxudjy/2wpCz/3Rd1CbrDf4NudHa4=" data-source-attribution="shopify.dynamic-checkout" defer="defer" src="//cdn.shopify.com/shopifycloud/shopify/assets/storefront/features-87e8399988880142f2c62771b9d8f2ff6c290b3ff745dd426eb0dfe0db9d1dae.js" crossorigin="anonymous"></script>


<style id="shopify-dynamic-checkout-cart">@media screen and (min-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 50px;
  }
}

@media screen and (max-width: 750px) {
  #dynamic-checkout-cart {
    min-height: 180px;
  }
}
</style><script>window.performance && window.performance.mark && window.performance.mark('shopify.content_for_header.end');</script>

  

<meta property="og:site_name" content="LavilinUS" />
<meta property="og:url" content="https://lavilin.com/products/underarm-deodorant-cream" />
<meta property="og:title" content="Underarm Deodorant Cream" />

  <meta property="og:description" content="Product Description A true classic and pioneer, Lavilin&#39;s Underarm Deodorant Cream has been keeping the &quot;single application&quot; revolution going for more than 40 years. Originally formulated to combat body odor for soldiers in military barracks, the Underarm Deodorant Cream effectively neutralizes perspiration odor in the" />


  <meta property="og:type" content="product">
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_grande.jpg?v=1436224100" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_grande.jpg?v=1436224100" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-3-compressor_grande.jpg?v=1436224100" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-3-compressor_grande.jpg?v=1436224100" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-4-compressor_grande.jpg?v=1436224100" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-4-compressor_grande.jpg?v=1436224100" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/1_grande.jpg?v=1591808946" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/1_grande.jpg?v=1591808946" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/6_grande.jpg?v=1591808946" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/6_grande.jpg?v=1591808946" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/4_grande.jpg?v=1591808946" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/4_grande.jpg?v=1591808946" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/5_grande.jpg?v=1591808946" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/5_grande.jpg?v=1591808946" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/7_grande.jpg?v=1591808947" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/7_grande.jpg?v=1591808947" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/2_grande.jpg?v=1591808947" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/2_grande.jpg?v=1591808947" />
  
    <meta property="og:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/3_grande.jpg?v=1591808947" />
    <meta property="og:image:secure_url" content="https://cdn.shopify.com/s/files/1/0830/2625/products/3_grande.jpg?v=1591808947" />
  
  <meta property="og:price:amount" content="19.10">
  <meta property="og:price:currency" content="USD">





  <meta name="twitter:site" content="@lavilin_us">



  <meta property="twitter:description" content="Product Description A true classic and pioneer, Lavilin&#39;s Underarm Deodorant Cream has been keeping the &quot;single application&quot; revolution going for more than 40 years. Originally formulated to combat body odor for soldiers in military barracks, the Underarm Deodorant Cream effectively neutralizes perspiration odor in the" />


<meta name="twitter:url" content="https://lavilin.com/products/underarm-deodorant-cream">


  <meta name="twitter:card" content="product">
  <meta name="twitter:title" content="Underarm Deodorant Cream">
  <meta name="twitter:image" content="http://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_grande.jpg?v=1436224100">
  <meta name="twitter:label1" content="Price">
  <meta name="twitter:data1" content="$ 19.10 USD">
  
    <meta name="twitter:label2" content="Brand">
    <meta name="twitter:data2" content="LavilinUS">
  



  <!-- Theme CSS -->
  <link href="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/theme.scss.css?v=59129265823314984661606164048" rel="stylesheet" type="text/css" media="all" />

  

  <!-- Third Party JS Libraries -->
  <script src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/modernizr-2.8.2.min.js?v=38612161053245547031430771236" type="text/javascript"></script>

  <!-- Theme object -->
  <script>
  var Theme = {};
  Theme.version = "1.4.0";

  Theme.currency = 'USD';
  Theme.moneyFormat = "$ {{amount}}";
  Theme.moneyFormatCurrency = "$ {{amount}} USD";

  Theme.addToCartText = "Add to cart";
  Theme.soldOutText = "Sold out";
  Theme.unavailableText = "Unavailable";
  Theme.processingText = "Processing...";
  Theme.pleaseSelectText = "Please Select";

  

  

  
    Theme.currencySwitcher = true;
    Theme.currencySwitcherFormat = 'money_format';
    /*
      Override the default Theme.moneyFormat for recalculating
      prices on the product and cart templates.
    */
    Theme.moneyFormat = "$ {{amount}}";

    
      Theme.defaultCurrency = 'USD';
    
  

  
    Theme.imageZoom = true;
  

  
    Theme.slideshow = true;

    
      Theme.slideshowAutoplay = true;
      Theme.slideshowAutoplayDelay = 4;
        
          Theme.slideshowAutoplayDelay = parseInt('5',10);
        
    
  

  
    Theme.instagram = true;
    Theme.instagramAccessToken = '1414291901.1677ed0.dc417855664f4c99b337baf11202f509';
    Theme.instagramShowTag = false;
    Theme.instagramTag = '';
  

  

  Theme.itemRemovedFromCart = "{{ item_title }} has be removed from your cart.";
  Theme.itemRemovedFromCartUndo = "Undo?";

  
    Theme.stickyHeader = true;
  

  Theme.cartText = "Cart";
  Theme.itemRemovedFromCart = "{{ item_title }} has be removed from your cart.";

  Theme.quickShop = true;
  Theme.relatedProducts = true;
  Theme.featuredProducts = true;

  // For selecting the first available variant
  var FirstVariant = {};
</script>


  <script>
    window.products = {};
  </script>

  
  <!-- MailMunch for LavilinUS -->
<!-- Paste this code right before the <link href="https://monorail-edge.shopifysvc.com" rel="dns-prefetch">
<script>(function(){if ("sendBeacon" in navigator && "performance" in window) {var session_token = document.cookie.match(/_shopify_s=([^;]*)/);function handle_abandonment_event(e) {var entries = performance.getEntries().filter(function(entry) {return /monorail-edge.shopifysvc.com/.test(entry.name);});if (!window.abandonment_tracked && entries.length === 0) {window.abandonment_tracked = true;var currentMs = Date.now();var navigation_start = performance.timing.navigationStart;var payload = {shop_id: 8302625,url: window.location.href,navigation_start,duration: currentMs - navigation_start,session_token: session_token && session_token.length === 2 ? session_token[1] : "",page_type: "product"};window.navigator.sendBeacon("https://monorail-edge.shopifysvc.com/v1/produce", JSON.stringify({schema_id: "online_store_buyer_site_abandonment/1.1",payload: payload,metadata: {event_created_at_ms: currentMs,event_sent_at_ms: currentMs}}));}}window.addEventListener('pagehide', handle_abandonment_event);}}());</script>
<script>window.ShopifyAnalytics = window.ShopifyAnalytics || {};
window.ShopifyAnalytics.meta = window.ShopifyAnalytics.meta || {};
window.ShopifyAnalytics.meta.currency = 'USD';
var meta = {"product":{"id":605407937,"gid":"gid:\/\/shopify\/Product\/605407937","vendor":"LavilinUS","type":"Deodorant","variants":[{"id":1648689601,"price":1910,"name":"Underarm Deodorant Cream","public_title":null,"sku":"lvur4"}]},"page":{"pageType":"product","resourceType":"product","resourceId":605407937}};
for (var attr in meta) {
  window.ShopifyAnalytics.meta[attr] = meta[attr];
}</script>
<script>window.ShopifyAnalytics.merchantGoogleAnalytics = function() {
  
};
</script>
<script class="analytics">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</script>
<script class="boomerang">
(function () {
  if (window.BOOMR && (window.BOOMR.version || window.BOOMR.snippetExecuted)) {
    return;
  }
  window.BOOMR = window.BOOMR || {};
  window.BOOMR.snippetStart = new Date().getTime();
  window.BOOMR.snippetExecuted = true;
  window.BOOMR.snippetVersion = 12;
  window.BOOMR.application = "storefront-renderer";
  window.BOOMR.themeName = "";
  window.BOOMR.themeVersion = "";
  window.BOOMR.shopId = 8302625;
  window.BOOMR.themeId = 16694081;
  window.BOOMR.url =
    "https://cdn.shopify.com/shopifycloud/boomerang/shopify-boomerang-1.0.0.min.js";
  var where = document.currentScript || document.getElementsByTagName("script")[0];
  var parentNode = where.parentNode;
  var promoted = false;
  var LOADER_TIMEOUT = 3000;
  function promote() {
    if (promoted) {
      return;
    }
    var script = document.createElement("script");
    script.id = "boomr-scr-as";
    script.src = window.BOOMR.url;
    script.async = true;
    parentNode.appendChild(script);
    promoted = true;
  }
  function iframeLoader(wasFallback) {
    promoted = true;
    var dom, bootstrap, iframe, iframeStyle;
    var doc = document;
    var win = window;
    window.BOOMR.snippetMethod = wasFallback ? "if" : "i";
    bootstrap = function(parent, scriptId) {
      var script = doc.createElement("script");
      script.id = scriptId || "boomr-if-as";
      script.src = window.BOOMR.url;
      BOOMR_lstart = new Date().getTime();
      parent = parent || doc.body;
      parent.appendChild(script);
    };
    if (!window.addEventListener && window.attachEvent && navigator.userAgent.match(/MSIE [67]./)) {
      window.BOOMR.snippetMethod = "s";
      bootstrap(parentNode, "boomr-async");
      return;
    }
    iframe = document.createElement("IFRAME");
    iframe.src = "about:blank";
    iframe.title = "";
    iframe.role = "presentation";
    iframe.loading = "eager";
    iframeStyle = (iframe.frameElement || iframe).style;
    iframeStyle.width = 0;
    iframeStyle.height = 0;
    iframeStyle.border = 0;
    iframeStyle.display = "none";
    parentNode.appendChild(iframe);
    try {
      win = iframe.contentWindow;
      doc = win.document.open();
    } catch (e) {
      dom = document.domain;
      iframe.src = "javascript:var d=document.open();d.domain='" + dom + "';void(0);";
      win = iframe.contentWindow;
      doc = win.document.open();
    }
    if (dom) {
      doc._boomrl = function() {
        this.domain = dom;
        bootstrap();
      };
      doc.write("<body onload='document._boomrl();'>");
    } else {
      win._boomrl = function() {
        bootstrap();
      };
      if (win.addEventListener) {
        win.addEventListener("load", win._boomrl, false);
      } else if (win.attachEvent) {
        win.attachEvent("onload", win._boomrl);
      }
    }
    doc.close();
  }
  var link = document.createElement("link");
  if (link.relList &&
    typeof link.relList.supports === "function" &&
    link.relList.supports("preload") &&
    ("as" in link)) {
    window.BOOMR.snippetMethod = "p";
    link.href = window.BOOMR.url;
    link.rel = "preload";
    link.as = "script";
    link.addEventListener("load", promote);
    link.addEventListener("error", function() {
      iframeLoader(true);
    });
    setTimeout(function() {
      if (!promoted) {
        iframeLoader(true);
      }
    }, LOADER_TIMEOUT);
    BOOMR_lstart = new Date().getTime();
    parentNode.appendChild(link);
  } else {
    iframeLoader(false);
  }
  function boomerangSaveLoadTime(e) {
    window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime();
  }
  if (window.addEventListener) {
    window.addEventListener("load", boomerangSaveLoadTime, false);
  } else if (window.attachEvent) {
    window.attachEvent("onload", boomerangSaveLoadTime);
  }
  if (document.addEventListener) {
    document.addEventListener("onBoomerangLoaded", function(e) {
      e.detail.BOOMR.init({
        producer_url: "https://monorail-edge.shopifysvc.com/v1/produce",
        ResourceTiming: {
          enabled: true,
          trackedResourceTypes: ["script", "img", "css"]
        },
      });
      e.detail.BOOMR.t_end = new Date().getTime();
    });
  } else if (document.attachEvent) {
    document.attachEvent("onpropertychange", function(e) {
      if (!e) e=event;
      if (e.propertyName === "onBoomerangLoaded") {
        e.detail.BOOMR.init({
          producer_url: "https://monorail-edge.shopifysvc.com/v1/produce",
          ResourceTiming: {
            enabled: true,
            trackedResourceTypes: ["script", "img", "css"]
          },
        });
        e.detail.BOOMR.t_end = new Date().getTime();
      }
    });
  }
})();</script>
</head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="86153" async="async"></script>

  <meta name="google-site-verification" content="B9gn_9avuskEfMpojeU1dIXGhx5XbNe5rtJg7cGPSN0" />
  

<!-- Global site tag (gtag.js) - Google Ads: 960095747 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-960095747"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-960095747');
</script>


  
</head>
<div id="feature-image"> 
</div>

<body class=" template-product   has-related-products-right has-quick-shop loading" >

  <header class="main-header" role="banner">

  <div class="header-tools-wrapper">
    <div class="header-tools">

      <div class="aligned-left">
        <p class="navigation-toggle"><span class="navigation-toggle-icon">Open menu</span> <span class="navigation-toggle-text">Menu</span></p>

        
          <div class="currency-wrapper">
            <p class="select-currency">Select currency</p>
            <div class="select-wrapper currency-switcher">
              <span class="selected-currency"></span>
              <select id="currencies" name="currencies">
                
                
                <option value="USD" selected="selected">USD</option>
                
                  
                  <option value="CAD">CAD</option>
                  
                
                  
                
              </select>
            </div>
          </div>
        
      </div>

      <div class="aligned-right">
        
          <div class="customer-links">
            
              <a href="/account/login" id="customer_login_link">Account</a>
            
          </div>
        

        <div class="mini-cart-wrapper">
          <a class="cart-count" href="/cart"><span class="cart-count-text">Cart</span> (<span class="cart-count-number">0</span>)</a>
          
        </div>
        <a class="checkout-link" href="/checkout">Checkout</a>

        <form class="search-form" action="/search" method="get">
          <input class="search-input" name="q" type="text" placeholder="Search" value="" />
          <input type="submit" value="&#xe606;" />
        </form>
      </div>

    </div>
  </div>

  <div class="branding">
    
      <a class="logo has-retina" href="/">
        <img class="logo-regular" alt="LavilinUS" src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/logo.png?v=23048923009979050541430972131">
        
          <img class="logo-retina" alt="LavilinUS" src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/logo-retina.png?v=23048923009979050541430972131">
        
      </a>
    
  </div>

</header>

<script data-obct type="text/javascript">
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID='0098967c9831bdafa612f923c01afb5281';
    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>

  
<div class="navigation-wrapper">
  <nav class="navigation">

    <div class="branding has-logo">
      
        <a class="logo mobile-nav-logo has-retina" href="/">
          <img class="logo-regular" alt="LavilinUS" src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/logo.png?v=23048923009979050541430972131">
          
            <img class="logo-retina" alt="LavilinUS" src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/logo-retina.png?v=23048923009979050541430972131">
          
        </a>
      

      
        <a class="logo sticky-logo" href="/"><img alt="LavilinUS" src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/sticky-header-logo.png?v=57753249143094151551433875114"></a>
      
      <span class="navigation-toggle">&#xe603;</span>
    </div>

    <ul>
      <li class="mobile-link">
        <form class="search-form" action="/search" method="get">
          <input class="search-input" name="q" type="text" placeholder="Search" value="" />
          <input type="submit" value="&#xe606;" />
        </form>
      </li>
      
        




        <li class="has-mega-nav first 
" data-mega-nav="true">
          <a data-linklist-trigger="products" href="/collections/all-products">Products <span class="enter-linklist">&#xe600;</span></a>

          

            <ul class="mobile-mega-nav" data-linklist="products">
              <li>
                <span class="back"><span class="icon">&#xe601;</span> Back to previous</span>
              </li>

              
              
              

                
                

                
                  <li class="has-dropdown">
                    <a data-linklist-trigger="new" href="">New <span class="enter-linklist">&#xe600;</span></a>
                    <ul data-linklist="new">
                      <li>
                        <span class="back"><span class="icon">&#xe601;</span> Back to previous</span>
                      </li>
                      
                        <li>
                          <a href="/products/women-s-stick-deodorant">Women’s Stick Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/men-s-stick-deodorant">Men’s Stick Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/women-s-spray-deodorant">Women’s Spray Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/mens-spray-deodorant">Men's Spray Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/womens-deodorant-wipes">Women’s Deodorant Wipes</a>
                        </li>
                      
                        <li>
                          <a href="/products/mens-deodorant-wipes">Men's Deodorant Wipes</a>
                        </li>
                      
                        <li>
                          <a href="/products/sport-stick-deodorant">Sport Stick Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/sport-spray-deodorant">Sport Spray Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/women-s-intimate-wash-deodorant">Women’s Intimate Wash Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/intimate-wipes-deodorant">Intimate Wipes</a>
                        </li>
                      
                    </ul>
                  </li>
                
              

                
                

                
                  <li class="has-dropdown">
                    <a data-linklist-trigger="deodorant" href="">Deodorant <span class="enter-linklist">&#xe600;</span></a>
                    <ul data-linklist="deodorant">
                      <li>
                        <span class="back"><span class="icon">&#xe601;</span> Back to previous</span>
                      </li>
                      
                        <li>
                          <a href="/products/underarm-deodorant-cream">Underarm Deodorant Cream</a>
                        </li>
                      
                        <li>
                          <a href="/products/roll-on-deodorant">72hr Roll-on Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/foot-deodorant-cream">Foot Deodorant Cream</a>
                        </li>
                      
                        <li>
                          <a href="/products/48hr-fragrance-free-roll-on-deodorant">48hr Fragrance Free Roll-on Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/fragrance-free-foot-deodorant">Fragrance Free Foot Deodorant</a>
                        </li>
                      
                        <li>
                          <a href="/products/shoe-deodorant">Shoe Deodorant</a>
                        </li>
                      
                    </ul>
                  </li>
                
              

                
                

                
                  <li class="has-dropdown">
                    <a data-linklist-trigger="skin-body" href="">Skin & Body <span class="enter-linklist">&#xe600;</span></a>
                    <ul data-linklist="skin-body">
                      <li>
                        <span class="back"><span class="icon">&#xe601;</span> Back to previous</span>
                      </li>
                      
                        <li>
                          <a href="/products/jojoba-gel-cream">Jojoba Gel Cream</a>
                        </li>
                      
                        <li>
                          <a href="/products/intimate-wash">Intimate Body Wash</a>
                        </li>
                      
                        <li>
                          <a href="/products/body-wash">Body Wash</a>
                        </li>
                      
                        <li>
                          <a href="/products/foot-moisturizing-cream">Foot Moisturizing Gel</a>
                        </li>
                      
                        <li>
                          <a href="/products/foot-repair-emulsion">Foot Repair Emulsion</a>
                        </li>
                      
                        <li>
                          <a href="/products/leg-softening-cream">Leg Softening Cream</a>
                        </li>
                      
                    </ul>
                  </li>
                
              
            </ul>

            
            
            

            
              <div class="mega-nav">

                

                <div class="mega-nav-list-wrapper">
                  

                    
                    

                    

                      <ul class="mega-nav-list">
                        <li class="mega-nav-list-title">New</li>

                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/women-s-stick-deodorant">Women’s Stick Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/men-s-stick-deodorant">Men’s Stick Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/women-s-spray-deodorant">Women’s Spray Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/mens-spray-deodorant">Men's Spray Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/womens-deodorant-wipes">Women’s Deodorant Wipes</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/mens-deodorant-wipes">Men's Deodorant Wipes</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/sport-stick-deodorant">Sport Stick Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/sport-spray-deodorant">Sport Spray Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/women-s-intimate-wash-deodorant">Women’s Intimate Wash Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/intimate-wipes-deodorant">Intimate Wipes</a></li>
                        
                      </ul>

                    
                  

                    
                    

                    

                      <ul class="mega-nav-list">
                        <li class="mega-nav-list-title">Deodorant</li>

                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/underarm-deodorant-cream">Underarm Deodorant Cream</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/roll-on-deodorant">72hr Roll-on Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/foot-deodorant-cream">Foot Deodorant Cream</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/48hr-fragrance-free-roll-on-deodorant">48hr Fragrance Free Roll-on Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/fragrance-free-foot-deodorant">Fragrance Free Foot Deodorant</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/shoe-deodorant">Shoe Deodorant</a></li>
                        
                      </ul>

                    
                  

                    
                    

                    

                      <ul class="mega-nav-list">
                        <li class="mega-nav-list-title">Skin & Body</li>

                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/jojoba-gel-cream">Jojoba Gel Cream</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/intimate-wash">Intimate Body Wash</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/body-wash">Body Wash</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/foot-moisturizing-cream">Foot Moisturizing Gel</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/foot-repair-emulsion">Foot Repair Emulsion</a></li>
                        

                          

                          <li data-image-src="" data-image-alt=""><a href="/products/leg-softening-cream">Leg Softening Cream</a></li>
                        
                      </ul>

                    
                  
                </div>

              </div>
            
          

        </li>
      
        




        <li class="  
" >
          <a data-linklist-trigger="about-us" href="/pages/about-us">About Us </a>

          

        </li>
      
        




        <li class="  
" >
          <a data-linklist-trigger="faq" href="/pages/faq">FAQ </a>

          

        </li>
      
        




        <li class="  
" >
          <a data-linklist-trigger="blog" href="/blogs/news">Blog </a>

          

        </li>
      
        




        <li class="  
" >
          <a data-linklist-trigger="store-locator" href="/pages/store-locator">Store Locator </a>

          

        </li>
      
        




        <li class="  
" >
          <a data-linklist-trigger="press" href="/pages/press">Press </a>

          

        </li>
      
        




        <li class="  last
" >
          <a data-linklist-trigger="testimonials" href="/pages/what-people-are-saying">Testimonials </a>

          

        </li>
      
      
        <li class="mobile-link">
          
            <a href="/account/login" id="customer_login_link">Account</a>
          
        </li>
      
    </ul>

    <a class="cart-count" href="/cart"><span class="cart-count-text">Cart</span> (<span class="cart-count-number">0</span>)</a>
  </nav>
</div>


  

  

  
    <div class="main-content">
      <div class="main-content-product">
<p></p>
<p></p>
<p></p>
<div class="breadcrumbs">

  <a href="/">Home</a> <span class="divider">/</span>
  
    
      <a href="/collections">Collections</a> <span class="divider">/</span> <a href="/collections/all-products">All Lavilin Products</a>
    
      <span class="divider">/</span> <span>Underarm Deodorant Cream</span>
  

</div>






<div class="main-product-wrap product-wrap" itemscope itemtype="http://schema.org/Product" data-product-id="605407937">

  <meta itemprop="url" content="https://lavilin.com/products/underarm-deodorant-cream">
  <meta itemprop="image" content="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_grande.jpg?v=1436224100">

  <div class="product-images">

    

      <div class="product-main-image">
        
        
          <img alt="Underarm Deodorant Cream" src="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_1024x1024.jpg?v=1436224100">
        

        
          <div class="product-zoom"></div>
        
      </div>

      
        <div class="product-thumbnails-outer-wrapper">
          
            <span class="product-thumbnails-navigation-previous">&#xe601;</span>
          
          <div class="product-thumbnails-wrapper">
            <div class="product-thumbnails has-side-scroll">
              
                <div class="product-thumbnail active">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_1024x1024.jpg?v=1436224100" src="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_compact.jpg?v=1436224100">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-3-compressor_1024x1024.jpg?v=1436224100" src="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-3-compressor_compact.jpg?v=1436224100">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-4-compressor_1024x1024.jpg?v=1436224100" src="//cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-4-compressor_compact.jpg?v=1436224100">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/1_1024x1024.jpg?v=1591808946" src="//cdn.shopify.com/s/files/1/0830/2625/products/1_compact.jpg?v=1591808946">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/6_1024x1024.jpg?v=1591808946" src="//cdn.shopify.com/s/files/1/0830/2625/products/6_compact.jpg?v=1591808946">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/4_1024x1024.jpg?v=1591808946" src="//cdn.shopify.com/s/files/1/0830/2625/products/4_compact.jpg?v=1591808946">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/5_1024x1024.jpg?v=1591808946" src="//cdn.shopify.com/s/files/1/0830/2625/products/5_compact.jpg?v=1591808946">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/7_1024x1024.jpg?v=1591808947" src="//cdn.shopify.com/s/files/1/0830/2625/products/7_compact.jpg?v=1591808947">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/2_1024x1024.jpg?v=1591808947" src="//cdn.shopify.com/s/files/1/0830/2625/products/2_compact.jpg?v=1591808947">
                </div>
              
                <div class="product-thumbnail ">
                  <img alt="Underarm Deodorant Cream" data-high-res="//cdn.shopify.com/s/files/1/0830/2625/products/3_1024x1024.jpg?v=1591808947" src="//cdn.shopify.com/s/files/1/0830/2625/products/3_compact.jpg?v=1591808947">
                </div>
              
            </div>
          </div>
          
            <span class="product-thumbnails-navigation-next">&#xe600;</span>
          
        </div>
      

    
    
  </div>

  <div class="product-details-wrapper">
    <div class="product-details">

      
      <h1 class="product-title" itemprop="name">Underarm Deodorant Cream</h1>
      <p class="product-price" itemprop="offers" itemscope itemtype="http://schema.org/Offer">

        <span class="product-price-minimum money">
          
        </span>

        <span class="product-price-compare money">
          
          
        </span>

        
          <link itemprop="availability" href="http://schema.org/InStock">
        

      </p>
      
      <p class="product-weight">Product Weight: 13 g</p>

      <form action="/cart/add" method="post">

        <div class="product-options">
          <select class="product-variants" name="id" id="product-variants-605407937">
            
              <option  selected="selected"  value="1648689601"data-price="19.10">Default Title - $ 19.10 </option>
            
          </select>
        </div>

        <div class="product-quantity inline-input-wrapper">
          <label>Quantity</label>
          <input type="text" name="quantity" value="1" />
        </div>

        
          










  <div class="share-buttons">

    <span class="section-title">Share</span>

    
      <a target="_blank" href="//www.facebook.com/sharer.php?u=https://lavilin.com/products/underarm-deodorant-cream" class="share-facebook">&#xE003;</a>
    

    
      <a target="_blank" href="//twitter.com/share?url=https://lavilin.com/products/underarm-deodorant-cream" class="share-twitter">&#xE036;</a>
    

    

      
        <a target="_blank" href="//pinterest.com/pin/create/button/?url=https://lavilin.com/products/underarm-deodorant-cream&amp;media=http://cdn.shopify.com/s/files/1/0830/2625/products/underarm-cream-new-compressor_1024x1024.jpg?v=1436224100&amp;description=Underarm Deodorant Cream" class="share-pinterest">&#xE296;</a>
      

      

    

    

    
      <a target="_blank" href="mailto:?subject=Underarm Deodorant Cream&amp;body=Check this out https://lavilin.com/products/underarm-deodorant-cream" class="share-email">&#xE050;</a>
    

  </div>


        
        
<input name="shopify_customer_id" type="hidden" value="" > 
<input name="email" type="hidden" value="" > 
<input name="address1" type="hidden" value="" > 
<input name="address2" type="hidden" value="" > 
<input name="city" type="hidden" value="" > 
<input name="company" type="hidden" value="" > 
<input name="country" type="hidden" value="" > 
<input name="first_name" type="hidden" value="" > 
<input name="last_name" type="hidden" value="" > 
<input name="phone" type="hidden" value="" > 
<input name="province" type="hidden" value="" > 
<input name="zip" type="hidden" value="" >
<div class='product_rp_div p605407937'></div>

	<a class="btn btn-shopify small" id="customButton" data-toggle="modal" data-target="#myModal" style="display:none;">Add to cart</a>


<script>
  
  generate_rp_tag = false;
  add_to_order_tag = false;
  group_id = 0;
  
  if (typeof rp_prod == 'undefined'){
  	 rp_prod = {};
  }
  rp_prod.p605407937 = {};
  
  	rp_prod.p605407937.v1648689601 = {"rp_group_id":4769,"rp_subscription_only":0};
  
  

  jQuery(document).ready(function(){
   	addRPHandler();
    setTimeout(addRPHandler, 700);
    
  
  function addRPHandler(){
    
    jQuery("[name='id'],.single-option-selector").unbind();
    jQuery("[name='id'],.single-option-selector").change(function(){
      
      var myForm = $('.product_rp_div.p605407937').closest("form");
      var idInput = myForm.find("[name='id']");
      var myVariant = idInput.val();
      var prodId = 605407937;
      

    group_id = rp_prod['p'+prodId]["v"+myVariant].rp_group_id;
      
    //add recurring order widget  
	
   		
      if(group_id){
      	$('.product_rp_div.p605407937').show(); 
      }
   
      if(!generate_rp_tag && group_id)
      	$('.product_rp_div.p605407937').append('<script async class="generate_rp" src="https://ro.boldapps.net/recurring_settings/generate_rp?&shop_url=lavilinus.myshopify.com&group_id='+group_id+'&customer_id=&product_id='+prodId+'&variant_id='+myVariant+'"></'+''+'script>');                      
        
      generate_rp_tag = true;                              
    
    
    //toggle buttons                                
    
      
      if(JSON.stringify(group_id) == null){
      	$('.product_rp_div.p605407937').hide();
        $('#customButton').hide();
        $('.addtocart').show();
      }
   //add add_to_order button
      if(!add_to_order_tag)
      $('.product_rp_div.p605407937').append('<script async class="add_to_order" src="https://ro.boldapps.net/recurring_settings/add_to_order?&shop_url=lavilinus.myshopify.com&group_id='+group_id+'&customer_id=&product_id='+prodId+'&variant_id='+myVariant+'"></'+''+'script>'); 
         
      add_to_order_tag = true;  
                                  
   //toggle add to order btn
      
      	if(JSON.stringify(group_id) == null){
            $('.add_modal_btn').hide(); 
        }else{
          	$('.add_modal_btn').show(); 
        }
                                  
    });
    jQuery("[name='id']").change();
    
  }
  });
</script>
        
        <div class="add-to-cart">
          
            <input type="submit" value="Add to cart" class="addtocart"/>
          <!-- bold-ro-liquid --> <div class="bold_add_to_orders" style="display: inline-block;"> </div> <!-- bold-ro-liquid -->
          
        </div>

      </form>

      
        <div class="product-description rte" itemprop="description">
          <meta charset="utf-8"><meta charset="utf-8">
<p><strong>Product Description</strong></p>
<p>A true classic and pioneer, Lavilin's Underarm Deodorant Cream has been keeping the "single application" revolution going for more than 40 years. Originally formulated to combat body odor for soldiers in military barracks, the Underarm Deodorant Cream effectively neutralizes perspiration odor in the underarm area by eliminating it for <strong>up to 7 days</strong> with just one application!</p>
<p>Unlike most commercial antiperspirant/deodorant products, which contain aluminum to clog pores in order to eliminate sweating, you won't find any harsh chemicals or aluminum in Lavilin's Underarm Deodorant Cream. Instead, it utilizes plant extracts and oils to help address odor and attacks these odor-causing bacteria without interfering with the body's natural ability to remove toxins/sweat. <strong>Notable features include:</strong></p>
<ul>
<li>One application lasts up to 7 days</li>
<li>Aluminum-free, alcohol-free and paraben-free formula that won't clog pores</li>
<li>Hypo-allergenic and suitable for delicate skin</li>
<li>Bathing, showering, sports and strenuous physical activities do not interfere with Lavilin's effectiveness</li>
<li>Proven effective—tested extensively at a leading international research center</li>
</ul>
<p><em><strong>Product Ingredients:</strong></em></p>
<p id="ingredients"><em>Ricinus Communis (Castor) Seed Oil &amp; Hydrogenated Castor Oil &amp; Copernica Cerifera (Carnauba) Wax,  Zinc Oxide, Potato Starch (modified), Talc (pharma), Triethyl Citrate, Chamomilla Recutita (Matricaria) Extract, Glycine Soya, Calendula Officinalis Flower Extract, Arnica Montana Flower Extract, Tocopherol, Ethylhexylglycerin, Lactose, Milk Protein, Bifida Ferment Lysate, Fragrance, O-Cymen-5-Ol.</em></p>
<meta charset="utf-8">
<p><strong>UPC</strong> - B0013OXEFU</p>
<p> </p>
        </div>
      
<div id="shopify-product-reviews" data-id="605407937"><style scoped>.spr-container {
    padding: 24px;
    border-color: #ececec;}
  .spr-review, .spr-form {
    border-color: #ececec;
  }
</style>

<div class="spr-container">
  <div class="spr-header">
    <h2 class="spr-header-title">Customer Reviews</h2><div class="spr-summary rte">

        <span class="spr-starrating spr-summary-starrating" aria-label="4.6 of 5 stars" role="img">
          <i class="spr-icon spr-icon-star" aria-hidden="true"></i><i class="spr-icon spr-icon-star" aria-hidden="true"></i><i class="spr-icon spr-icon-star" aria-hidden="true"></i><i class="spr-icon spr-icon-star" aria-hidden="true"></i><i class="spr-icon spr-icon-star" aria-hidden="true"></i>
        </span>
        <span class="spr-summary-caption"><span class='spr-summary-actions-togglereviews'>Based on 46 reviews</span>
        </span><span class="spr-summary-actions">
        <a href='#' class='spr-summary-actions-newreview' onclick='SPR.toggleForm(605407937);return false'>Write a review</a>
      </span>
    </div>
  </div>

  <div class="spr-content">
    <div class='spr-form' id='form_605407937' style='display: none'></div>
    <div class='spr-reviews' id='reviews_605407937' ></div>
  </div>

</div>
<script type="application/ld+json">
      {
        "@context": "http://schema.org/",
        "@type": "AggregateRating",
        "reviewCount": "46",
        "ratingValue": "4.586956521739131",
        "itemReviewed": {
          "@type" : "Product",
          "name" : "Underarm Deodorant Cream",
          "offers": {
            "@type": "AggregateOffer",
            "lowPrice": "19.1",
            "highPrice": "19.1",
            "priceCurrency": "USD"
          }
        }
      }
</script></div>
    </div>
  </div>

</div>


  








  <div class="related-products-wrapper">

    <h2 class="section-title">Related products</h2>

    <div class="related-products rows-of-4">

      
      
        
          
        
      
        
          

            
              <a title="Lavilin Roll-On Deodorant" href="/products/roll-on-deodorant">
                <img alt="Lavilin Roll-On Deodorant" src="//cdn.shopify.com/s/files/1/0830/2625/products/72HrRoll-onDeodorant1_large.jpg?v=1586792064">
              </a>
            

          
        
      
        
          

            
              <a title="LAVILIN Foot Deodorant Cream - Aluminum Free Deodorant for Women and Men - Up to 7 DAYS Long-Lasting Foot Odor Control – Alcohol, Paraben and Cruelty FREE Sensitive Skin foot deodorant" href="/products/foot-deodorant-cream">
                <img alt="LAVILIN Foot Deodorant Cream - Aluminum Free Deodorant for Women and Men - Up to 7 DAYS Long-Lasting Foot Odor Control – Alcohol, Paraben and Cruelty FREE Sensitive Skin foot deodorant" src="//cdn.shopify.com/s/files/1/0830/2625/products/LavilinAwardWinningFootDeodorantCream_12.5Grams_large.jpg?v=1586792222">
              </a>
            

          
        
      
        
          

            
              <a title="Fragrance Free Roll-on Deodorant" href="/products/48hr-fragrance-free-roll-on-deodorant">
                <img alt="Fragrance Free Roll-on Deodorant" src="//cdn.shopify.com/s/files/1/0830/2625/products/Fragrance_Free_48_Hr_Roll_On_Deodorant_1_large.png?v=1571717015">
              </a>
            

          
        
      
        
          

            
              <a title="Fragrance Free Foot Deodorant" href="/products/fragrance-free-foot-deodorant">
                <img alt="Fragrance Free Foot Deodorant" src="//cdn.shopify.com/s/files/1/0830/2625/products/foot-deodorant-roll-on-compressor_large.jpg?v=1435779069">
              </a>
            

          
        
      

    </div>
  </div>





<script>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</script>
</div>
    </div>
  

  <div class="press-footer">
<h1 style=" border-bottom: 1px solid #e4e4e4;" class="page-title">Press</h1>
  <a href="http://lavilinus.myshopify.com/pages/press">
  <img src="https://cdn.shopify.com/s/files/1/0830/2625/files/lavilin-press-logos-wide.jpg?13944946462997976122">
  </a>
</div>

<footer class="main-footer">

  
  

  
    <div class="upper-footer">

      
        <div class="footer-blurb">
          
            <h4 class="section-title">Welcome</h4>
          
          <div class="rte">You've made it to our new site.  It's a new look with the same great products with the highest quality ingredients.</div>
        </div>
      

      

        
        

        
          <div class="footer-linklist">
            
              <h4 class="section-title">Products</h4>
            

            <ul>
              
                <li><a class="" href="/collections/new-aluminum-free-deodorant-products" >New</a></li>
              
                <li><a class="" href="/collections/aluminum-free-deodorants" >Deodorant</a></li>
              
                <li><a class="" href="/collections/foot-care" >Foot Care</a></li>
              
                <li><a class="" href="/collections/skin-and-body" >Skin & Body</a></li>
              
            </ul>
          </div>
        

      

        
        

        
          <div class="footer-linklist">
            
              <h4 class="section-title">Learn More</h4>
            

            <ul>
              
                <li><a class="" href="/pages/about-us" >About Us</a></li>
              
                <li><a class="" href="/pages/contact-us" >Contact Us</a></li>
              
                <li><a class="" href="/pages/faq" >FAQs</a></li>
              
                <li><a class="" href="/pages/privacy-policy" >Privacy Policy</a></li>
              
                <li><a class="" href="/pages/terms-conditions" >Terms & Conditions</a></li>
              
            </ul>
          </div>
        

      

        
        

        
          <div class="footer-linklist">
            
              <h4 class="section-title">Stay Connected</h4>
            

            <ul>
              
                <li><a class="
  social-icon instagram
" href="https://instagram.com/lavilin_us/" target="_blank">Instagram</a></li>
              
                <li><a class="
  social-icon twitter
" href="https://twitter.com/Lavilin_US" target="_blank">Twitter</a></li>
              
                <li><a class="
  social-icon facebook
" href="https://www.facebook.com/LavilinUS" target="_blank">Facebook</a></li>
              
                <li><a class="
  social-icon pinterest
" href="https://www.pinterest.com/lavilin/" target="_blank">Pinterest</a></li>
              
            </ul>
          </div>
        

      

      
        <div class="mailing-list">

          
            <h4 class="section-title">NEVER miss out on a Lavilin sale or special offer again!</h4>
          

          
            <form action="//lavilin.us7.list-manage.com/subscribe/post?u=5ba59895390d57840a03c87c5&id=e0eeae3ceb" method="post" name="mc-embedded-subscribe-form" target="_blank">

              
                <input class="mailing-list-email" name="EMAIL" type="email" placeholder="your@email.com" value="">
              

              

              <div class="mailing-list-submit">
                <input class="submit" name="subscribe" type="submit" value="Subscribe">
              </div>

            </form>
          

        </div>
      

    </div>
  

  <div class="sub-footer">
    
      <ul class="payment-options">
        
          <li class="payment-icon american-express"></li>
        
          <li class="payment-icon apple-pay"></li>
        
          <li class="payment-icon diners-club"></li>
        
          <li class="payment-icon discover"></li>
        
          <li class="payment-icon facebook-pay"></li>
        
          <li class="payment-icon master"></li>
        
          <li class="payment-icon paypal"></li>
        
          <li class="payment-icon shopify-pay"></li>
        
          <li class="payment-icon venmo"></li>
        
          <li class="payment-icon visa"></li>
        
      </ul>
    

    
    <div class="copyright-wrapper">
      <p class="copyright" role="contentinfo">Copyright &copy; 
      2022
     LavilinUS.</p>
      <p class="attribution">Website Design By <a href="http://bluebearcreative.co">Blue Bear Creative</p>
    </div>
  </div>

</footer>


  <!-- Scripts -->

  <script src="//cdn.shopify.com/shopifycloud/shopify/assets/themes_support/api.jquery-e94e010e92e659b566dbc436fdfe5242764380e00398907a14955ba301a4749f.js" type="text/javascript"></script>

  

  

  
    <script src="//cdn.shopify.com/s/javascripts/currencies.js" type="text/javascript"></script>
    <script src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/jquery.currencies.js?v=94178340232484628271430771236" type="text/javascript"></script>
  

  <script src="//cdn.shopify.com/shopifycloud/shopify/assets/themes_support/option_selection-fe6b72c2bbdd3369ac0bfefe8648e3c889efca213baefd4cfb0dd9363563831f.js" type="text/javascript"></script>

  <script src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/plugins.js?v=173735934544108175971430771237" type="text/javascript"></script>
  <script src="//cdn.shopify.com/s/files/1/0830/2625/t/2/assets/theme.js?v=70337470363273711331566425755" type="text/javascript"></script>
  <script src="" type="text/javascript"></script>
  
  <script type="text/javascript">
adroll_adv_id = "NOMEN6Q7OJF6LOPFUQJCH2";
adroll_pix_id = "5J4Y3QDYC5FQLE3BXH3BCB";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>


  <script>window.__sumoShopify = {product:{ id: "605407937" }, customer: null};</script>
</body>
</html>
